ページの本文へ

Update 131 以前のJava SE 8 利用時のエラーについて

2017年7月現在、Update 131 以前のJava SE 8 をインストールして電子申請を行うと、操作途中で、以下のセキュリティ警告が表示される場合があります。
この警告が表示された場合、更新以外を選択すると、エラーとなる事象が報告されておりますので、電子申請をご利用の場合は、Javaのバージョンを Java SE 8 の最新版へ更新頂くようお願いいたします。

Windows 10の場合

Windows 10の場合に表示されるセキュリティ警告

Windows 8.1の場合

Windows 8.1の場合に表示されるセキュリティ警告

Windows 7の場合

Windows 7の場合に表示されるセキュリティ警告

参考情報

このページに関するご意見をお聞かせください

この情報は役に立ちましたか?
お探しの情報はすぐに見つかりましたか?
  • こちらでお送りいただいたご意見は、今後のサイト運用の参考にさせていただきます。
  • 個人情報保護のため、この欄には個人情報の記入はご遠慮ください。

現在0文字

e-Gov電子申請システム